新型コロナ 最新の感染状況や対応は

Googleは「古いAndroid端末からのサインインを拒絶」する予定、Android 2.3.7以前のバージョンが対象

Googleは「古いAndroid端末からのサインインを拒絶」する予定、Android 2.3.7以前のバージョンが対象 - 画像


by Quinn Dombrowski
2021年9月27日から、Android 2.3.7以前のバージョンを搭載したAndroid端末からGoogleのサービスにサインインできなくなると、Googleが発表しました。期限後も、ブラウザからGoogleのサービスを利用することは可能ですが、Gmail・Googleマップ・YouTubeといったアプリからはサインインができなくなります。
Sign-in on Android devices running Android 2.3.7 or lower will not be allowed starting September 27, - Android Community
https://support.google.com/android/thread/118703101/sign-in-on-android-devices-running-android-2-3-7-or-lower-will-not-be-allowed-starting-september-27
Google to block logins on old Android devices starting September
https://www.bleepingcomputer.com/news/google/google-to-block-logins-on-old-android-devices-starting-september/
Google to block sign-ins for Android 2.3 and lower - Liliputing
https://liliputing.com/2021/08/google-to-block-sign-ins-for-android-2-3-and-lower.html
Androidヘルプでコミュニティマネージャーを務めるザック・ポラック氏が2021年7月27日に、「Googleはユーザーの安全を保護する取り組みの一環として、9月27日からAndroid 2.3.7より前のバージョンを搭載したAndroid端末からのサインインを許可しないこととしました。この日以降に端末にサインインし、Gmail・Googleマップ・YouTubeなどのサービスを利用しようとすると、ユーザー名やパスワードの入力に関するエラーが発生する場合があります」と発表しました。
前述のGoogle製アプリ以外で影響を受ける機能は以下の通り。
・新しいGoogleアカウントの追加または作成。
・工場出荷時の状態に戻してからログインすること。
・Googleアカウントのパスワード変更に伴い全端末がサインアウトした後、古い端末から再度サインインすること。
・デバイスからGoogleアカウントを削除して再度追加すること。
9月27日以降も、ブラウザからGmailなどGoogleのサービスを使用することが可能です。また、IT系ニュースサイトのLiliputingによると、あくまでサインインができなくなるだけなので、あらかじめサインインしておけば引き続きアプリを使用できる可能性があるとのこと。それでも、何かの拍子にサインアウトしてしまうと使えなくなるので、Googleは「お使いのデバイスがAndroidバージョン 3.0以降に更新できる場合は、更新することをおすすめします」としています。

Googleは「古いAndroid端末からのサインインを拒絶」する予定、Android 2.3.7以前のバージョンが対象 - 画像


Liliputingは、Android 2.3.7以前のバージョンによるサインインをブロックするという決定について「Googleは、Android 2.3.7以下の端末のサポートをほぼ終了しているので、2016年に『Google Play StoreなどにアクセスするにはAndroid 4.0以降の端末が必要である』と発表したのも当然の流れでした。しかし、Googleアカウントへのサインインもできなくなるという今回の告知は、さらに一歩踏み込んだものとなります」と評価しました。
なお、ブラウザ経由でアカウントやメールサービスにアクセスする方法は、以下のサポートページで確認できます。
Android 2.3.7 以前で Google アカウントにアクセスする - Android ヘルプ
https://support.google.com/android/answer/10313246?hl=ja

Googleは「古いAndroid端末からのサインインを拒絶」する予定、Android 2.3.7以前のバージョンが対象 - 画像

ジャンルで探す